Bug 1307816 - open-vm-tools: FTBFS in rawhide
open-vm-tools: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1305108
Product: Fedora
Classification: Fedora
Component: open-vm-tools (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ravindra Kumar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:56 EST by Fedora Release Engineering
Modified: 2016-04-22 16:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-22 16:45:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (201.06 KB, text/plain)
2016-02-13 16:56 EST, Fedora Release Engineering
no flags Details
root.log (110.19 KB, text/plain)
2016-02-13 16:56 EST, Fedora Release Engineering
no flags Details
state.log (649 bytes, text/plain)
2016-02-13 16:56 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:56:16 EST
Your package open-vm-tools failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12846436

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:56:19 EST
Created attachment 1125509 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:56:21 EST
Created attachment 1125510 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:56:23 EST
Created attachment 1125511 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:57:28 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Adam Williamson 2016-04-22 16:45:05 EDT

*** This bug has been marked as a duplicate of bug 1305108 ***

Note You need to log in before you can comment on or make changes to this bug.