Bug 1307840 - openvswitch: FTBFS in rawhide
openvswitch: FTBFS in rawhide
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openvswitch (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Graf
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:59 EST by Fedora Release Engineering
Modified: 2016-02-17 08:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 08:18:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (704.02 KB, text/plain)
2016-02-13 16:59 EST, Fedora Release Engineering
no flags Details
root.log (118.94 KB, text/plain)
2016-02-13 16:59 EST, Fedora Release Engineering
no flags Details
state.log (637 bytes, text/plain)
2016-02-13 16:59 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:59:14 EST
Your package openvswitch failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12846889

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:59:19 EST
Created attachment 1125581 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:59:22 EST
Created attachment 1125582 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:59:24 EST
Created attachment 1125583 [details]
state.log
Comment 4 Upstream Release Monitoring 2016-02-17 07:54:44 EST
pmatilai's openvswitch-2.4.0-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=724976
Comment 5 Panu Matilainen 2016-02-17 08:18:41 EST
This seems to have been a fairly random testcase failure (just guessing but maybe high load due to the mass-rebuild) on arm as a simple scratch-build of the same package completed with no errors today:
https://kojipkgs.fedoraproject.org//work/tasks/1466/13021466/build.log, ditto for the full rebuild: http://koji.fedoraproject.org/koji/buildinfo?buildID=724976

Closing as WORKSFORME, but something to keep in mind, since it could also be an actual bug which is just not always reproducable.

Note You need to log in before you can comment on or make changes to this bug.