Bug 1307866 - pki-core: FTBFS in rawhide
pki-core: FTBFS in rawhide
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pki-core (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Harmsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:01 EST by Fedora Release Engineering
Modified: 2016-03-03 14:35 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-03 14:30:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (641.75 KB, text/plain)
2016-02-13 17:02 EST, Fedora Release Engineering
no flags Details
root.log (122.02 KB, text/plain)
2016-02-13 17:02 EST, Fedora Release Engineering
no flags Details
state.log (633 bytes, text/plain)
2016-02-13 17:02 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:01:58 EST
Your package pki-core failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12856935

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:02:02 EST
Created attachment 1125659 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:02:04 EST
Created attachment 1125660 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:02:06 EST
Created attachment 1125661 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:59:29 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Matthew Harmsen 2016-02-24 15:11:55 EST
Since this bug was filed, the root.log shows that it uses tomcat-8.0.26-2.fc24, and the build actually fails later.

However, in attempting to replicate this bug, the new root.log show that it uses tomcat-8.0.32-2.fc24, and consequently fails to build earlier than the reported error.


Since this bug was filed against the Dogtag 10.2.6 code base, and we are targeting the Dogtag 10.3.0 code base for Fedora 24, I would like to propose that we attempt to fix this by moving to the Dogtag 10.3.0 code base (which we have not yet attempted to compile on F24).
Comment 6 Matthew Harmsen 2016-03-03 14:30:25 EST
Since the problematic Tomcat change was reverted in ​tomcat-8.0.32-4.fc24 AND tomcat-8.0.32-4.fc25, this bug is being closed as wontfix.
Comment 7 Yaakov Selkowitz 2016-03-03 14:35:41 EST
A build for F24 and rawhide is still missing.

Note You need to log in before you can comment on or make changes to this bug.