Bug 1307925 - python-mccabe: FTBFS in rawhide
python-mccabe: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-mccabe (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matěj Cepl
Fedora Extras Quality Assurance
: Reopened
Depends On: 1302479
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:07 EST by Fedora Release Engineering
Modified: 2017-01-12 15:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-12 15:20:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (5.34 KB, text/plain)
2016-02-13 17:07 EST, Fedora Release Engineering
no flags Details
root.log (82.18 KB, text/plain)
2016-02-13 17:07 EST, Fedora Release Engineering
no flags Details
state.log (645 bytes, text/plain)
2016-02-13 17:07 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:07:39 EST
Your package python-mccabe failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12860266

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:07:42 EST
Created attachment 1125836 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:07:44 EST
Created attachment 1125837 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:07:46 EST
Created attachment 1125838 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 10:02:35 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Yaakov Selkowitz 2016-02-25 17:56:32 EST

*** This bug has been marked as a duplicate of bug 1302479 ***
Comment 6 Yaakov Selkowitz 2016-02-25 18:00:23 EST
Sorry, we still need to get a rebuild of 0.2.1 for F24, could you revert to a working version, bump release and build?
Comment 7 Ville Skyttä 2016-08-14 05:37:18 EDT
0.5.0-3 in rawhide fixes this. Didn't push to earlier branches as I'm not that familiar with what would be desirable for them.

Note You need to log in before you can comment on or make changes to this bug.