Bug 1307927 - python-nipy: FTBFS in rawhide
python-nipy: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-nipy (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:07 EST by Fedora Release Engineering
Modified: 2016-07-19 10:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-19 10:40:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (1.01 MB, text/plain)
2016-02-13 17:07 EST, Fedora Release Engineering
no flags Details
root.log (118.88 KB, text/plain)
2016-02-13 17:07 EST, Fedora Release Engineering
no flags Details
state.log (637 bytes, text/plain)
2016-02-13 17:08 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:07:54 EST
Your package python-nipy failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12860583

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:07:57 EST
Created attachment 1125842 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:07:59 EST
Created attachment 1125843 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:08:00 EST
Created attachment 1125844 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 10:02:41 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Upstream Release Monitoring 2016-07-19 09:21:09 EDT
releng's python-nipy-0.4.0-5.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=782841
Comment 6 Igor Gnatenko 2016-07-19 10:40:11 EDT
> releng's python-nipy-0.4.0-5.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=782841

Whoa, looks like some update of something fixed it ;)

Note You need to log in before you can comment on or make changes to this bug.