Bug 1307929 - python-pacpy: FTBFS in rawhide
python-pacpy: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-pacpy (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:08 EST by Fedora Release Engineering
Modified: 2016-08-23 04:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 04:50:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (34.80 KB, text/plain)
2016-02-13 17:08 EST, Fedora Release Engineering
no flags Details
root.log (84.19 KB, text/plain)
2016-02-13 17:08 EST, Fedora Release Engineering
no flags Details
state.log (641 bytes, text/plain)
2016-02-13 17:08 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:08:07 EST
Your package python-pacpy failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12860898

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:08:09 EST
Created attachment 1125848 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:08:10 EST
Created attachment 1125849 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:08:11 EST
Created attachment 1125850 [details]
state.log
Comment 4 Igor Gnatenko 2016-02-18 04:40:16 EST
https://github.com/voytekresearch/pacpy/issues/42
Comment 5 Jan Kurik 2016-02-24 10:02:44 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 6 Upstream Release Monitoring 2016-07-19 08:34:08 EDT
releng's python-pacpy-1.0.2-2.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=782938
Comment 7 Igor Gnatenko 2016-08-23 04:50:09 EDT
looks like it has been fixed.

Note You need to log in before you can comment on or make changes to this bug.