Bug 1307953 - python-transforms3d: FTBFS in rawhide
python-transforms3d: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-transforms3d (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:10 EST by Fedora Release Engineering
Modified: 2016-07-19 10:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-19 10:41:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (402.00 KB, text/plain)
2016-02-13 17:10 EST, Fedora Release Engineering
no flags Details
root.log (82.92 KB, text/plain)
2016-02-13 17:10 EST, Fedora Release Engineering
no flags Details
state.log (669 bytes, text/plain)
2016-02-13 17:10 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:10:50 EST
Your package python-transforms3d failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12862768

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:10:52 EST
Created attachment 1125920 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:10:54 EST
Created attachment 1125921 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:10:55 EST
Created attachment 1125922 [details]
state.log
Comment 5 Jan Kurik 2016-02-24 10:03:56 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 6 Upstream Release Monitoring 2016-07-19 09:45:47 EDT
releng's python-transforms3d-0.2.1-5.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=783357
Comment 7 Igor Gnatenko 2016-07-19 10:41:38 EDT
(In reply to Upstream Release Monitoring from comment #6)
> releng's python-transforms3d-0.2.1-5.fc25 completed
> http://koji.fedoraproject.org/koji/buildinfo?buildID=783357

looks like fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.