Bug 1307993 - riak: FTBFS in rawhide
riak: FTBFS in rawhide
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: riak (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:15 EST by Fedora Release Engineering
Modified: 2016-11-09 21:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-09 21:20:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (1.15 KB, text/plain)
2016-02-13 17:15 EST, Fedora Release Engineering
no flags Details
root.log (79.67 KB, text/plain)
2016-02-13 17:15 EST, Fedora Release Engineering
no flags Details
state.log (465 bytes, text/plain)
2016-02-13 17:15 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:15:44 EST
Your package riak failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12865042

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:15:47 EST
Created attachment 1126039 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:15:48 EST
Created attachment 1126040 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:15:49 EST
Created attachment 1126041 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 10:05:47 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Fedora Admin XMLRPC Client 2016-05-31 17:24:13 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Filipe Rosset 2016-11-09 21:20:55 EST
2016-05-31: Retired because of broken deps in preparation of Fedora 24

Reference: https://fedorahosted.org/rel-eng/ticket/6416

Note You need to log in before you can comment on or make changes to this bug.