Bug 1308159 - subversion: FTBFS in rawhide
subversion: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1299502
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:32 EST by Fedora Release Engineering
Modified: 2016-02-17 07:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 07:13:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (1.80 MB, text/plain)
2016-02-13 17:32 EST, Fedora Release Engineering
no flags Details
root.log (150.19 KB, text/plain)
2016-02-13 17:32 EST, Fedora Release Engineering
no flags Details
state.log (633 bytes, text/plain)
2016-02-13 17:32 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:32:41 EST
Your package subversion failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12871623

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:32:45 EST
Created attachment 1126536 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:32:46 EST
Created attachment 1126537 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:32:48 EST
Created attachment 1126538 [details]
state.log
Comment 4 Petr Pisar 2016-02-17 07:13:11 EST

*** This bug has been marked as a duplicate of bug 1299502 ***

Note You need to log in before you can comment on or make changes to this bug.