Bug 130816 - Need Your Account link
Summary: Need Your Account link
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
(Show other bugs)
Version: RHN Devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
: 130481 (view as bug list)
Depends On: 130817 130820 130822 131143
Blocks: rhnMilestone1
TreeView+ depends on / blocked
 
Reported: 2004-08-24 21:57 UTC by Jesus M. Rodriguez
Modified: 2007-04-18 17:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 21:02:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesus M. Rodriguez 2004-08-24 21:57:38 UTC
Need to have Your Account link point to currently logged in users
detail information with the title "Account Details" at the top instead
of username.

Comment 1 Ryan Bloom 2004-08-24 23:07:51 UTC
*** Bug 130481 has been marked as a duplicate of this bug. ***

Comment 2 Jesus M. Rodriguez 2004-09-02 21:02:22 UTC
Link added.


Note You need to log in before you can comment on or make changes to this bug.