Bug 1308172 - system-config-firewall: FTBFS in rawhide
system-config-firewall: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1240049
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:34 EST by Fedora Release Engineering
Modified: 2016-12-16 01:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-16 01:06:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (9.98 KB, text/plain)
2016-02-13 17:34 EST, Fedora Release Engineering
no flags Details
root.log (89.45 KB, text/plain)
2016-02-13 17:34 EST, Fedora Release Engineering
no flags Details
state.log (689 bytes, text/plain)
2016-02-13 17:34 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:34:13 EST
Your package system-config-firewall failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12872646

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:34:15 EST
Created attachment 1126575 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:34:16 EST
Created attachment 1126576 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:34:17 EST
Created attachment 1126577 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 10:15:52 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Petr Pisar 2016-12-16 01:06:29 EST

*** This bug has been marked as a duplicate of bug 1240049 ***

Note You need to log in before you can comment on or make changes to this bug.