This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1308194 - translate-toolkit: FTBFS in rawhide
translate-toolkit: FTBFS in rawhide
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: translate-toolkit (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
: i18n
: 1240074 (view as bug list)
Depends On:
Blocks: F24FTBFS F21FTBFS F23FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:36 EST by Fedora Release Engineering
Modified: 2016-11-28 02:24 EST (History)
7 users (show)

See Also:
Fixed In Version: translate-toolkit-1.13.0-1 translate-toolkit-1.13.0-1.fc25 translate-toolkit-1.13.0-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-19 16:09:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (464.63 KB, text/plain)
2016-02-13 17:36 EST, Fedora Release Engineering
no flags Details
root.log (92.02 KB, text/plain)
2016-02-13 17:36 EST, Fedora Release Engineering
no flags Details
state.log (665 bytes, text/plain)
2016-02-13 17:36 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:36:43 EST
Your package translate-toolkit failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12874524

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:36:47 EST
Created attachment 1126641 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:36:48 EST
Created attachment 1126642 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:36:49 EST
Created attachment 1126643 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 10:16:58 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Piotr Drąg 2016-03-27 11:44:18 EDT
*** Bug 1240074 has been marked as a duplicate of this bug. ***
Comment 6 Pravin Satpute 2016-04-20 03:52:30 EDT
Planning to fix this during F24 Cycle?
Comment 7 Pravin Satpute 2016-06-08 02:20:56 EDT
ping !!
Comment 8 Jens Petersen 2016-11-02 06:00:03 EDT
I managed to make it build I think.

http://koji.fedoraproject.org/koji/buildinfo?buildID=814501
Comment 9 Upstream Release Monitoring 2016-11-02 06:03:22 EDT
petersen's translate-toolkit-1.13.0-1.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=814501
Comment 10 Pravin Satpute 2016-11-02 09:35:39 EDT
Great, thanks Jens. Long time pending issue. !!
Comment 11 Fedora Update System 2016-11-02 22:21:40 EDT
translate-toolkit-1.13.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ddb0896b7e
Comment 12 Fedora Update System 2016-11-02 22:21:54 EDT
translate-toolkit-1.13.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-a6e35d345b
Comment 13 Fedora Update System 2016-11-02 22:22:01 EDT
translate-toolkit-1.13.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-87cffa5bfd
Comment 14 Fedora Update System 2016-11-04 23:33:40 EDT
translate-toolkit-1.13.0-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-87cffa5bfd
Comment 15 Fedora Update System 2016-11-04 23:54:42 EDT
translate-toolkit-1.13.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ddb0896b7e
Comment 16 Fedora Update System 2016-11-05 14:58:05 EDT
translate-toolkit-1.13.0-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-a6e35d345b
Comment 17 Fedora Update System 2016-11-05 21:52:47 EDT
translate-toolkit-1.13.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ddb0896b7e
Comment 18 Fedora Update System 2016-11-19 16:09:23 EST
translate-toolkit-1.13.0-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 19 Fedora Update System 2016-11-28 02:24:37 EST
translate-toolkit-1.13.0-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.