Bug 1308267 - zinnia: FTBFS in rawhide
zinnia: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: zinnia (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peng Wu
Fedora Extras Quality Assurance
:
: 1306677 (view as bug list)
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:44 EST by Fedora Release Engineering
Modified: 2016-02-17 00:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 00:47:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (40.45 KB, text/plain)
2016-02-13 17:44 EST, Fedora Release Engineering
no flags Details
root.log (89.97 KB, text/plain)
2016-02-13 17:44 EST, Fedora Release Engineering
no flags Details
state.log (617 bytes, text/plain)
2016-02-13 17:44 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:44:20 EST
Your package zinnia failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12880648

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:44:23 EST
Created attachment 1126869 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:44:24 EST
Created attachment 1126870 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:44:25 EST
Created attachment 1126871 [details]
state.log
Comment 4 Peng Wu 2016-02-16 23:18:05 EST
*** Bug 1306677 has been marked as a duplicate of this bug. ***
Comment 5 Upstream Release Monitoring 2016-02-17 00:42:39 EST
pwu's zinnia-0.06-28.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=736473
Comment 6 Peng Wu 2016-02-17 00:47:24 EST
Built for rawhide.

Note You need to log in before you can comment on or make changes to this bug.