This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 130831 - Sound does not work. Soundcard detection does not revive it.
Sound does not work. Soundcard detection does not revive it.
Status: CLOSED DUPLICATE of bug 130746
Product: Fedora
Classification: Fedora
Component: gnome-audio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-24 19:50 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-08-24 19:50:18 EDT
Description of problem:

  Sound does not work. It had been available when gnome was started
after boot (for several months now), but since kernels 525 and 526,
sounds have not been heard.

I tried Gnome->System Settings->Soundcard Detection
it correctly identified the hardware (on-board Intel sndintel8x0), but
did not play any sounds.

Events are quiet.

Version-Release number of selected component (if applicable):

up2date as of now

[root@hoho2 ~]# cat /proc/version
Linux version 2.6.8-1.526smp (bhcompile@tweety.build.redhat.com) (gcc
version 3.4.1 20040815 (Red Hat 3.4.1-8)) #1 SMP Sat Aug 21 04:42:17
EDT 2004
[root@hoho2 ~]#


How reproducible:

  Seems to have appeared with kernel 525 and has continued

Steps to Reproduce:
1. Boot
2. log in
3. startx
4. listen for events :-(
  
Actual results:

  Quiet

Expected results:

  Sounds

Additional info:

[root@hoho2 ~]# /sbin/lsmod
Module                  Size  Used by
tuner                  20569  0
tvaudio                22477  0
bttv                  138701  0
video_buf              20293  1 bttv
i2c_algo_bit           11465  1 bttv
v4l2_common             8897  1 bttv
btcx_risc               7625  1 bttv
i2c_core               21057  4 tuner,tvaudio,bttv,i2c_algo_bit
videodev               10945  1 bttv
snd_intel8x0           32621  0
snd_ac97_codec         60613  1 snd_intel8x0
snd_pcm                80965  1 snd_intel8x0
snd_timer              24773  1 snd_pcm
snd_page_alloc         12105  2 snd_intel8x0,snd_pcm
gameport                7489  1 snd_intel8x0
snd_mpu401_uart         9793  1 snd_intel8x0
snd_rawmidi            23397  1 snd_mpu401_uart
snd_seq_device         10185  1 snd_rawmidi
snd                    46629  7
snd_intel8x0,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore              10785  1 snd
radeon                113733  2
deflate                 6465  0
zlib_deflate           23897  1 deflate
twofish                40769  0
serpent                16961  0
aes_i586               42165  0
blowfish               13633  0
des                    15425  0
sha256                 12993  0
crypto_null             5953  0
ipcomp                  8385  0
esp4                    9665  0
ah4                     8385  0
af_key                 28369  0
autofs4                20037  0
nfs                   161533  1
lockd                  53385  2 nfs
sunrpc                128037  4 nfs,lockd
md5                     7617  1
ipv6                  229221  30
e1000                  74573  0
ipt_REJECT              8769  1
ipt_state               5569  1
ip_conntrack           30033  1 ipt_state
iptable_filter          6081  1
ip_tables              18241  3 ipt_REJECT,ipt_state,iptable_filter
dm_mod                 49093  0
hci_usb                16193  0
bluetooth              40645  1 hci_usb
uhci_hcd               30297  0
ehci_hcd               29765  0
button                  8657  0
battery                10949  0
asus_acpi              13009  0
ac                      7365  0
ext3                   98601  4
jbd                    57689  1 ext3
aic79xx               185437  6
sd_mod                 21313  8
scsi_mod              101129  2 aic79xx,sd_mod
[root@hoho2 ~]#
Comment 1 Bill Nottingham 2004-08-25 00:18:55 EDT

*** This bug has been marked as a duplicate of 130746 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.