Bug 130839 - Suspend doesn't work, IBM X31
Suspend doesn't work, IBM X31
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FCMETA_ACPI
  Show dependency treegraph
 
Reported: 2004-08-24 21:47 EDT by Havoc Pennington
Modified: 2015-01-04 17:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-04 15:24:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-08-24 21:47:43 EDT
Latest rawhide Aug 23

echo 1 > /proc/acpi/sleep says something like "stopping tasks"
(flashes very quickly) and then the laptop returns to its normal state
instead of suspending. This is with acpi enabled.

In FC2 acpi was broken, but it sort of thought about working (it
worked sometimes, and sometimes locked up), IIRC. APM worked OK in FC2
and I haven't yet tried in rawhide.
Comment 1 Jeremy Katz 2005-08-04 15:24:44 EDT
Current rawhide (and FC4 was fine too) suspends fine on my x31.  Havoc -- come
talk to me if yours still doesn't work :-)
Comment 2 Havoc Pennington 2005-08-04 19:08:28 EDT
Will have to test again, I haven't tried ACPI in a while.

Note You need to log in before you can comment on or make changes to this bug.