Bug 1308439 - scipy-0.17.0 is available
scipy-0.17.0 is available
Status: CLOSED DUPLICATE of bug 1181559
Product: Fedora
Classification: Fedora
Component: scipy (Show other bugs)
24
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 04:04 EST by Charalampos Stratakis
Modified: 2016-03-13 11:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-13 11:12:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charalampos Stratakis 2016-02-15 04:04:35 EST
Latest upstream release: 0.17.0

Current version/release in Fedora Rawhide: 0.16.1-6.fc24

URL: https://pypi.python.org/packages/source/s/scipy/scipy-0.17.0.tar.gz#md5=5ff2971e1ce90e762c59d2cd84837224
Comment 1 Jan Kurik 2016-02-24 10:39:48 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Charalampos Stratakis 2016-03-13 11:12:17 EDT

*** This bug has been marked as a duplicate of bug 1181559 ***

Note You need to log in before you can comment on or make changes to this bug.