Bug 1308477 - events outside of the pop-up window
events outside of the pop-up window
Status: CLOSED DUPLICATE of bug 1307084
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity medium
: ---
: 2
Assigned To: Kanagaraj
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 05:32 EST by Lubos Trilety
Modified: 2016-04-18 06:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-15 05:34:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
event list (54.89 KB, image/png)
2016-02-15 05:32 EST, Lubos Trilety
no flags Details

  None (edit)
Description Lubos Trilety 2016-02-15 05:32:19 EST
Created attachment 1127227 [details]
event list

Description of problem:
If there is more than 4 events they are listed outside of the pop-up window.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-2.el7.x86_64
rhscon-ceph-0.0.6-2.el7.x86_64
rhscon-ui-0.0.11-1.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. Create some events. e.g. accept nodes
2. Wait till events are populated and then click on bell icon

Actual results:
Some events are listed outside of the pop-up window

Expected results:
Events are listed correctly, UI provides possibility to scroll through them.

Additional info:
Comment 1 Lubos Trilety 2016-02-15 05:34:49 EST

*** This bug has been marked as a duplicate of bug 1307084 ***

Note You need to log in before you can comment on or make changes to this bug.