Bug 1308491 - Installer: auto install script contains wrong product version
Installer: auto install script contains wrong product version
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Installer (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: ---
Assigned To: Emmett Underhill
Jan Stastny
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 06:34 EST by Jan Stastny
Modified: 2016-08-24 07:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-24 07:37:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Stastny 2016-02-15 06:34:23 EST
Description of problem:
The install script generated upon completion of DV installer contains wrong DV version.
The xml script contains:
<productName>DV</productName>
<productVersion>6.2.0</productVersion>

Version-Release number of selected component (if applicable):
DV 6.3.0.DR3-redhat-1
Comment 1 Emmett Underhill 2016-02-23 18:17:59 EST
Hi Jan,

I've updated the auto-install version.

Thanks,

Emmett

Note You need to log in before you can comment on or make changes to this bug.