Bug 1308498 - "The page is not redirecting properly" after clicking on container in Topology view
"The page is not redirecting properly" after clicking on container in Topolog...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Ari Zellner
Einat Pacifici
container:ui
: ZStream
Depends On:
Blocks: 1308929
  Show dependency treegraph
 
Reported: 2016-02-15 07:11 EST by Vadim Rutkovsky
Modified: 2018-04-02 08:13 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1308929 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:41:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadim Rutkovsky 2016-02-15 07:11:41 EST
Description of problem:
Topology view redirects to https://<cfme>/container/show/<id>, but the page cannot be opened: Firefox shows 'The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.'

Version-Release number of selected component (if applicable):
5.5.2.4

How reproducible:
Always

Steps to Reproduce:
1. Add an openshift provider with running containers
2. Open Containers - Topology
3. Click on any container

Actual results:
Page cannot be displayed

Expected results:
Containers details page appears

Additional info:
Opening the direct url shows a blank page. Clicking on other entities (e.g. routes) opens a correct page
Comment 1 Federico Simoncelli 2016-02-16 03:58:49 EST
Ari can you take a look? Thanks.
Comment 4 errata-xmlrpc 2016-06-29 11:41:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.