Bug 130850 - No MimeType tag in desktop file
No MimeType tag in desktop file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-25 05:35 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-31 04:58:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-08-25 05:35:40 EDT
Description of problem:
There is no MimeType tag in the desktop file, and so 'Open in GIMP' is
not one of the options shown in Nautilus in the context menu for an
image file.

Version-Release number of selected component (if applicable):
gimp-2.0.4-2

How reproducible:
100%

Steps to Reproduce:
1. Right click on image file in nautilus
Comment 1 Nils Philippsen 2004-08-26 13:50:22 EDT
The desktop file in gimp-2.0.4-4 in Rawhide contains MimeType,
unfortunately I can't confirm whether it workjs at the moment because
Nautilus wouldn't show a popup on right clicking. Could you check that
for me please?
Comment 2 Tim Waugh 2004-08-31 04:58:51 EDT
Yes, this works now.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.