Bug 1308584 - apache-rat provides
apache-rat provides
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: apache-rat (Show other bugs)
23
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 09:47 EST by Tomas Repik
Modified: 2016-05-02 07:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-02 07:24:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Repik 2016-02-15 09:47:38 EST
User-Agent:       Mozilla/5.0 (X11; Fedora; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.109 Safari/537.36
Build Identifier: 

When you list provides of apache-rat, you get these two:
apache-rat = 0.11-3.fc24
mvn(org.apache.rat:apache-rat-project:pom:) = 0.11

Shouldn't there also be something like:

mvn(org.apache.rat:apache-rat) = 0.11

Thanks


Reproducible: Always
Comment 1 Mikolaj Izdebski 2016-02-16 01:55:19 EST
apache-rat is a module bundling other RAT modules together and as such it was not needed, so it was explicitly disabled. If you need this module we can try enabling it.
Comment 2 Michael Simacek 2016-05-02 07:24:30 EDT
Since there was no request to enable the bundle module, I'll close this now. If you need the module, feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.