Bug 1308626 - CopyImage on iscsi sometimes fails when cloning a vm from snapshot.
CopyImage on iscsi sometimes fails when cloning a vm from snapshot.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.5.6
Unspecified Unspecified
unspecified Severity high
: ovirt-3.5.8
: 3.5.8
Assigned To: Adam Litke
Aharon Canan
: AutomationBlocker, Reopened, ZStream
Depends On: 1201268 1301709
Blocks: 1296852
  Show dependency treegraph
 
Reported: 2016-02-15 11:07 EST by Tal Nisan
Modified: 2016-07-21 04:00 EDT (History)
27 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1301709
Environment:
Last Closed: 2016-02-29 09:50:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2149951 None None None 2016-02-15 11:07 EST
oVirt gerrit 53110 ovirt-3.5 MERGED Live Merge: Skip initial extension when base is raw 2016-02-18 08:41 EST

  None (edit)
Comment 5 Aharon Canan 2016-02-23 12:06:40 EST
Verified using:
===============
vdsm-4.16.36-1.el7ev.x86_64
rhevm-3.5.8-0.1.el6ev.noarch

Verification steps:
===================
1. Create VM (preallocated disk over ISCSI SD)
2. Create 2 snapshots
3. Live merge one of the snapshots
4. Clone a VM from the snapshot left

Clone VM operation succeeded.
Comment 8 errata-xmlrpc 2016-02-29 09:50:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0317.html

Note You need to log in before you can comment on or make changes to this bug.