Bug 1308655 - A NPE error is seen when trying to query the JDG 6.6 cache
A NPE error is seen when trying to query the JDG 6.6 cache
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Integration (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ER1
: 6.3.0
Assigned To: Van Halbert
Filip Elias
:
Depends On: 1308654
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 12:06 EST by Van Halbert
Modified: 2016-08-24 07:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-24 07:42:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Van Halbert 2016-02-18 10:05:30 EST
This is that the resource-adapter (infinispan.6) needs to have the infinispan-query module dependency in order to support JDG 6.6.

Note You need to log in before you can comment on or make changes to this bug.