This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1308710 - puppet-pacemaker has new upstream URL
puppet-pacemaker has new upstream URL
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Gaël Chamoulaud
Udi Shkalim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 15:36 EST by Emilien Macchi
Modified: 2016-04-07 17:28 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.9-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:28:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 263287 None None None 2016-02-16 03:41 EST

  None (edit)
Description Emilien Macchi 2016-02-15 15:36:01 EST
puppet-pacemaker is now part of OpenStack and is hosted on openstack/puppet-pacemaker namespace, instead of redhat-openstack/puppet-pacemaker.

We need to update OPM according to that change.
Comment 3 Udi Shkalim 2016-03-20 12:09:50 EDT
Hi,

What are the verification steps here? Any special relations to HA testing?

Thanks
Comment 4 Emilien Macchi 2016-03-20 12:33:35 EDT
No, it's just that the git repository where we pull puppet-pacemaker changed, to be now openstack/puppet-pacemaker.
Comment 5 Udi Shkalim 2016-03-27 07:08:22 EDT
No verification needed according to comment #4
Comment 6 errata-xmlrpc 2016-04-07 17:28:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.