Bug 130875 - Updates to secret bugs shouldn't be mailed out to people who can't read them
Updates to secret bugs shouldn't be mailed out to people who can't read them
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-25 10:35 EDT by Johan Walles
Modified: 2013-06-23 23:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 11:23:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Walles 2004-08-25 10:35:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
I'm CC:d to bug 117972.  It depends on one classified bug, another
classified bug has been closed as a dup of bug 117972 (!), and a bunch
of classified bugs depend on it.

Every time somebody changes something in one of the secret bugs, I get
a mostly empty e-mail from Bugzilla.

Since I can't look at what's changed, I'd rather not be informed about
it at all.

Version-Release number of selected component (if applicable):
Don't know.  How do I find out?

How reproducible:
Always

Steps to Reproduce:
1. CC yourself to bug 117972
2. Wait for somebody to change one of the related bugs


Actual Results:  I get an almost empty e-mail that tells me something
has changed, but not what it is.

Expected Results:  Since I'm not allowed to know *what* has changed, I
don't want a mail telling me about that something changed.

Additional info:
Comment 1 David Lawrence 2006-04-08 13:57:51 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 David Lawrence 2008-09-16 12:51:05 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.