Bug 1308855 - After upgrade mongodb from 2.4.9 to 2.6.9 our queries on mongo is very slow
After upgrade mongodb from 2.4.9 to 2.6.9 our queries on mongo is very slow
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: mongodb (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Flavio Percoco
Yurii Prokulevych
: Rebase
Depends On: 1303347
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 04:45 EST by hguemar
Modified: 2016-04-07 17:29 EDT (History)
9 users (show)

See Also:
Fixed In Version: mongodb-2.6.11-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
This rebase package adds improved performance for range queries. Specifically, queries that used the `$or` operator were previously affected with the 2.4 release. Those regressions are now fixed in 2.6
Story Points: ---
Clone Of: 1303347
Environment:
Last Closed: 2016-04-07 17:29:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Yurii Prokulevych 2016-03-31 11:41:02 EDT
mongodb-2.6.11-1.el7ost.x86_64 and mongodb-server-2.6.11-1.el7ost.x86_64 now installed with RHOSP8.
Comment 7 errata-xmlrpc 2016-04-07 17:29:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.