Bug 1308861 - [RFE] Indicate which host is running the HE VM
[RFE] Indicate which host is running the HE VM
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: BLL.HostedEngine (Show other bugs)
3.5.6
Unspecified Unspecified
medium Severity medium (vote)
: ovirt-4.0.0-beta
: 4.0.0
Assigned To: Phillip Bailey
meital avital
: FutureFeature
Depends On:
Blocks: 1416039
  Show dependency treegraph
 
Reported: 2016-02-16 05:03 EST by meital avital
Modified: 2017-05-11 05:24 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
A visual indicator has been added to the Hosts tab of the Administration Portal to identify the host running the self-hosted engine Manager virtual machine in self-hosted engine installations.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-12 10:05:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
mavital: testing_plan_complete+
mgoldboi: planning_ack+
dfediuck: devel_ack+
mavital: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 55669 master MERGED engine: Add ability to check if a VDS is hosting the HE VM 2016-05-09 06:09 EDT
oVirt gerrit 55675 master MERGED webadmin: Added icon to indicate host running the HE VM 2016-05-09 07:12 EDT

  None (edit)
Description meital avital 2016-02-16 05:03:32 EST
Description of problem:
Indicate which host is running the HE VM, in Hosts tab mark the host which running the HE VM, also in Virtual Machines tab mark the HE VM.
In Rest API add: if the host running the HE VM (Yes/No)
Comment 1 Red Hat Bugzilla Rules Engine 2016-02-17 06:40:50 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Red Hat Bugzilla Rules Engine 2016-02-21 03:49:49 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 3 Roy Golan 2016-03-09 10:07:48 EST
Not sure about the REST API but we will go with an indication in UI for now.
Comment 4 Eldan Hildesheim 2016-03-09 10:20:26 EST
Regarding an indication in the gui, If I'm not mistaken, we spoke about a crown icon. Same terminology as in the ovirt management network.
Comment 5 Sandro Bonazzola 2016-05-02 05:50:36 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 6 meital avital 2016-08-04 10:31:20 EDT
Verified on version :4.0.2.3-0.1.el7ev

See Polarion cases.
See bugs in see also.

Note You need to log in before you can comment on or make changes to this bug.