Bug 1308863 - tier: unused variable cleanup
tier: unused variable cleanup
Status: CLOSED DUPLICATE of bug 1314291
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Prasanna Kumar Kalever
bugs@gluster.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 05:16 EST by Prasanna Kumar Kalever
Modified: 2016-04-05 06:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-05 06:00:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasanna Kumar Kalever 2016-02-16 05:16:15 EST
Description of problem:
cleaning unused variable which is annoying at compile time

Version-Release number of selected component (if applicable):
mainline

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Vijay Bellur 2016-02-16 05:36:11 EST
REVIEW: http://review.gluster.org/13454 (tier: clean unused variable annoying while compilation) posted (#1) for review on master by Prasanna Kumar Kalever (pkalever@redhat.com)
Comment 2 Mike McCune 2016-03-28 19:22:56 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 3 Vijay Bellur 2016-04-04 03:21:38 EDT
REVIEW: http://review.gluster.org/13454 (tier: clean unused variable annoying while compilation) posted (#2) for review on master by Prasanna Kumar Kalever (pkalever@redhat.com)
Comment 4 Prasanna Kumar Kalever 2016-04-05 06:00:33 EDT
Fixed by 



tier: Fix unused-but-set-variable warning

    Change-Id: Ie5eaf1075b1c9c29dd7d85bf7b61b22e1fbce422
    BUG: 1314291
    Signed-off-by: Raghavendra Talur <rtalur@redhat.com>

*** This bug has been marked as a duplicate of bug 1314291 ***

Note You need to log in before you can comment on or make changes to this bug.