Bug 1308869 - Add PyYAML package
Add PyYAML package
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-python35 (Show other bugs)
rh-python35
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.2
Assigned To: Charalampos Stratakis
Jan Kepler
:
Depends On: 1297784
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 05:29 EST by Robert Kuska
Modified: 2016-05-31 06:21 EDT (History)
7 users (show)

See Also:
Fixed In Version: rh-python35-PyYAML-3.10-13.el7
Doc Type: Enhancement
Doc Text:
Feature: Add PyYAML to rh-python35 collection Reason: It makes sense to create PyYAML also for rh-python35 as we introduced PyYAML into python27 collection. Result: PyYAML was added as a new package to rh-python35 collection.
Story Points: ---
Clone Of: 1297784
Environment:
Last Closed: 2016-05-31 06:21:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Kuska 2016-02-16 05:29:05 EST
+++ This bug was initially created as a clone of Bug #1297784 +++

Description of problem:
Python27 software collection does not contain PyYAML package (python yaml module).
This package (python27-PyYAML) is required by MongoDB test suite. And it needs to be added to be able to test latest version of MongoDB database (actually MongoDB 3.2).

Link to test suite tool: https://github.com/mongodb/mongo/blob/v3.2/buildscripts/resmoke.py

Version-Release number of selected component (if applicable):


How reproducible:
always

Actual results:
RHSCL does not contain python27-PyYAML
Expected results:
RHSCL contains python27-python-PyYAML
Comment 7 errata-xmlrpc 2016-05-31 06:21:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1163

Note You need to log in before you can comment on or make changes to this bug.