Bug 1309110 - Accessing the ems_events association of a RHEV Host object gives "NameError: undefined local variable or method `id' for #<EmsEvent::ActiveRecord_Relation:0x00000002ae3ba0>"
Accessing the ems_events association of a RHEV Host object gives "NameError: ...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity medium
: GA
: 5.5.3
Assigned To: Drew Bomhof
Dave Johnson
: ZStream
Depends On: 1307068
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 16:54 EST by Chris Pelland
Modified: 2016-04-13 14:44 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1307068
Environment:
Last Closed: 2016-04-13 14:44:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 errata-xmlrpc 2016-04-13 14:44:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.