Bug 1309111 - Package environment ID required in kickstart
Package environment ID required in kickstart
Status: NEW
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Spicer
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 16:56 EST by David Galloway
Modified: 2016-02-16 16:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Galloway 2016-02-16 16:56:40 EST
Description of problem:
Documentation states a package environment's name can be specified in a kickstart when the ID is required instead.

https://docs.fedoraproject.org/en-US/Fedora/22/html/Installation_Guide/sect-kickstart-packages.html

@^Infrastructure Server <- does not work

@^infrastructure-server-environment <- works

Version-Release number of selected component (if applicable):
Fedora 22

How reproducible:
Every time

Steps to Reproduce:
1. Create kickstart specifying @^Infrastructure Server in %packages
2. Start install

Actual results:
You have specified that the group 'Infrastructure Server' should be installed.
This group does not exist.  Would you like to ignore this group and continue with installation?
Please respond 'yes' or 'no': 

Expected results:
Group/Environment get installed

Additional info:

Note You need to log in before you can comment on or make changes to this bug.