Bug 1309133 - gnome-terminal-3.19.1-1 text is illegible with default colors
gnome-terminal-3.19.1-1 text is illegible with default colors
Status: CLOSED DUPLICATE of bug 1308773
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24AlphaBlocker
  Show dependency treegraph
 
Reported: 2016-02-16 19:04 EST by Bill Gianopoulos
Modified: 2016-02-16 21:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 21:10:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screeen shot using gnome-terminal-3.18.2-2 active window on the left (177.55 KB, image/png)
2016-02-16 19:06 EST, Bill Gianopoulos
no flags Details
screeen shot using gnome-terminal-3.19.1-1 active window on the left (173.52 KB, image/png)
2016-02-16 19:08 EST, Bill Gianopoulos
no flags Details

  None (edit)
Description Bill Gianopoulos 2016-02-16 19:04:50 EST
After upgrading form gnome-terminal-3.18.2-2 to gnome-terminal-3.19.1-1 using the default settings of using system colors and using the default system colors the text is almost the name color as the background in the gnome-terminal window.  In fact, the text is more visible in a non-selected gnome-terminal window which is entirely backwards.  Screenshots to follow.
Comment 1 Bill Gianopoulos 2016-02-16 19:06 EST
Created attachment 1127746 [details]
screeen shot using gnome-terminal-3.18.2-2 active window on the left

This screenshot is of the same text in two windows the active window is on the left.  This screenshot is using gnome-terminal-3.18.2-2.
Comment 2 Bill Gianopoulos 2016-02-16 19:08 EST
Created attachment 1127747 [details]
screeen shot using gnome-terminal-3.19.1-1 active window on the left

This screenshot is of the same text in two windows the active window is on the left.  This screenshot is using gnome-terminal-3.19.1-1.
Comment 3 Bill Gianopoulos 2016-02-16 19:09:51 EST
I am really hoping this is a bug and not a really lame design decision.
Comment 4 Bill Gianopoulos 2016-02-16 19:14:23 EST
Not sure how to request this, but this issue should block this going to alpha.
Comment 5 Bill Gianopoulos 2016-02-16 21:03:39 EST
I guess I figured it out.
Comment 6 Adam Williamson 2016-02-16 21:10:58 EST

*** This bug has been marked as a duplicate of bug 1308773 ***

Note You need to log in before you can comment on or make changes to this bug.