Bug 1309363 - RabbitMQ does not log to notify when the application has stopped
RabbitMQ does not log to notify when the application has stopped
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: rabbitmq-server (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
low Severity low
: async
: 7.0 (Kilo)
Assigned To: John Eckersberg
Leonid Natapov
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-17 10:46 EST by John Eckersberg
Modified: 2016-04-18 09:44 EDT (History)
6 users (show)

See Also:
Fixed In Version: rabbitmq-server-3.3.5-19.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-18 09:44:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0641 normal SHIPPED_LIVE rabbitmq-server bug fix advisory 2016-04-18 13:44:02 EDT

  None (edit)
Description John Eckersberg 2016-02-17 10:46:37 EST
https://github.com/rabbitmq/rabbitmq-server/commit/82807edaa4aca07e79ceeb7af55f0418e7578163

Need to include this to help determine, during a slow shutdown, whether the rabbitmq app or some other plugin/module in the VM is responsible.
Comment 4 errata-xmlrpc 2016-04-18 09:44:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0641.html

Note You need to log in before you can comment on or make changes to this bug.