Bug 130939 - Gnome splash screen not BlueCurve icon
Gnome splash screen not BlueCurve icon
Status: CLOSED DUPLICATE of bug 119998
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-08-25 17:39 EDT by Hylke Bons
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hylke Bons 2004-08-25 17:39:47 EDT
Description of problem:

When the Gnome splash screen shows up and loading the window manager
it shows the wrong icon. It shows the Gnome icon but not the BlueCurve
one. It only loaded right once, but no more after that.

Version-Release number of selected component (if applicable):

How reproducible:

start fedora core linux with gnome

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Alexander Larsson 2004-10-06 05:02:40 EDT

*** This bug has been marked as a duplicate of 119998 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.