Bug 1309426 - [abrt] sox: startwrite(): sox killed by SIGFPE
[abrt] sox: startwrite(): sox killed by SIGFPE
Status: CLOSED DUPLICATE of bug 1226675
Product: Fedora
Classification: Fedora
Component: sox (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Frantisek Kluknavsky
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f4beb0a4363dcd33be7003f6e0b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-17 13:54 EST by Sylvain Petreolle
Modified: 2016-02-17 15:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 15:08:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.45 KB, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: cgroup (220 bytes, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: core_backtrace (1.56 KB, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: dso_list (4.99 KB, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: environ (1.63 KB, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: limits (1.29 KB, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: maps (23.59 KB, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: mountinfo (4.60 KB, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: namespaces (85 bytes, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: open_fds (139 bytes, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details
File: proc_pid_status (1019 bytes, text/plain)
2016-02-17 13:55 EST, Sylvain Petreolle
no flags Details

  None (edit)
Description Sylvain Petreolle 2016-02-17 13:54:55 EST
Version-Release number of selected component:
sox-14.4.2rc2-1.fc22

Additional info:
reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        play -q /home/syl/freedos/vgacpy6/vgacpy1.voc
crash_function: startwrite
executable:     /usr/bin/sox
global_pid:     31664
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            500

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 startwrite at ao.c:39
 #1 try_device at sox.c:2547
 #2 set_default_device at sox.c:2569
 #3 parse_options_and_filenames at sox.c:2681

Potential duplicate: bug 1226675
Comment 1 Sylvain Petreolle 2016-02-17 13:55:01 EST
Created attachment 1127988 [details]
File: backtrace
Comment 2 Sylvain Petreolle 2016-02-17 13:55:03 EST
Created attachment 1127989 [details]
File: cgroup
Comment 3 Sylvain Petreolle 2016-02-17 13:55:05 EST
Created attachment 1127990 [details]
File: core_backtrace
Comment 4 Sylvain Petreolle 2016-02-17 13:55:06 EST
Created attachment 1127991 [details]
File: dso_list
Comment 5 Sylvain Petreolle 2016-02-17 13:55:08 EST
Created attachment 1127992 [details]
File: environ
Comment 6 Sylvain Petreolle 2016-02-17 13:55:09 EST
Created attachment 1127993 [details]
File: limits
Comment 7 Sylvain Petreolle 2016-02-17 13:55:11 EST
Created attachment 1127994 [details]
File: maps
Comment 8 Sylvain Petreolle 2016-02-17 13:55:13 EST
Created attachment 1127995 [details]
File: mountinfo
Comment 9 Sylvain Petreolle 2016-02-17 13:55:14 EST
Created attachment 1127996 [details]
File: namespaces
Comment 10 Sylvain Petreolle 2016-02-17 13:55:16 EST
Created attachment 1127997 [details]
File: open_fds
Comment 11 Sylvain Petreolle 2016-02-17 13:55:17 EST
Created attachment 1127998 [details]
File: proc_pid_status
Comment 12 Sylvain Petreolle 2016-02-17 15:08:46 EST

*** This bug has been marked as a duplicate of bug 1226675 ***

Note You need to log in before you can comment on or make changes to this bug.