Bug 1309488 - [Nimble Storage] Long boot time with iSCSI mapped volumes
[Nimble Storage] Long boot time with iSCSI mapped volumes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iscsi-initiator-utils (Show other bugs)
7.3
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Chris Leech
Martin Hoyer
:
: 1347446 (view as bug list)
Depends On: 1300094
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-17 18:55 EST by Chris Leech
Modified: 2016-11-03 23:39 EDT (History)
7 users (show)

See Also:
Fixed In Version: iscsi-initiator-utils-6.2.0.873-34.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1300094
Environment:
Last Closed: 2016-11-03 23:39:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Martin Hoyer 2016-06-29 04:26:15 EDT
Mapping 1000+ LUNs on RHEL-7.2 GA did not slowed boot time at all. Logging in is very fast.
No regression found with iscsi-initiator-utils-6.2.0.873-34.el7
Comment 3 Chris Leech 2016-08-12 12:15:57 EDT
*** Bug 1347446 has been marked as a duplicate of this bug. ***
Comment 5 errata-xmlrpc 2016-11-03 23:39:10 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2318.html

Note You need to log in before you can comment on or make changes to this bug.