Bug 1309501 - Rebase xfsprogs; enable metadata CRCs by default
Rebase xfsprogs; enable metadata CRCs by default
Status: CLOSED DUPLICATE of bug 1309498
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xfsprogs (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Eric Sandeen
Filesystem QE
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-17 19:15 EST by Eric Sandeen
Modified: 2016-02-17 22:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 22:37:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2016-02-17 19:15:19 EST
We've been shipping metadata-crc capable xfsprogs since RHEL7 GA, but have not yet turned them on.  There are good reasons to do so now, and they have been default upstream for quite some time.  Let's rebase xfsprogs to upstream for RHEL7.3, and gain this capability along with other enhancements and bugfixes.

Note You need to log in before you can comment on or make changes to this bug.