Bug 13097 - different network options gui/text installs
Summary: different network options gui/text installs
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-27 07:59 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-07 10:46:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-06-27 07:59:30 UTC
The network options are different for gui versus text installs.

For the text install, dhcp is the default.  For the gui install, dhcp is
not selected by default.

Comment 1 Erik Troan 2000-07-13 22:08:29 UTC
While this seems a bit silly, we did it on purpose. In GUI you can configure
multiple ethernet cards,
and if you don't notice this and don't configure eth1 (for example) the machine
can take
a long time to boot as it tries to dhcp out devices that don't have dhcp
support. Bad.

Comment 2 Gene Czarcinski 2000-07-14 16:08:59 UTC
This is not worth too much effort.  In any case, I think you may have missed my
point.

I believe that the gui version has it right -- the default should be NOT dhcp. 
I believe that the text interface should be changed (to make it consistent). 
This has the additional benefit of defaulting to something "safe".  This should
not both "expert" users (the change of defaults) and can help novice users not
get into "trouble".

I am leaving this "resolved" because it is "working as designed".

Gene


Note You need to log in before you can comment on or make changes to this bug.