Bug 130973 - OOo upgrade removes files in user ${HOME}
Summary: OOo upgrade removes files in user ${HOME}
Status: CLOSED DUPLICATE of bug 127846
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL: http://bugs.debian.org/cgi-bin/bugrep...
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-08-26 09:20 UTC by Alexandra Kossovsky
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 15:51:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandra Kossovsky 2004-08-26 09:20:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040614 Firefox/0.8

Description of problem:
When host is upgraded from RH9 to FC1 and user runs OOo fist time, all
empty directories are removed. You can find good descriontion of this
issue in Debian bugtracker,
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=245561 .

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-4

How reproducible:
Always

Steps to Reproduce:
1. After using OOo on RH9 host, upgrade it to FC2
2. Run OOo 
3.
    

Actual Results:  All empty dirs in ${HOME} aro gone. For example, it
breaks subversion repositories. OOo works without problems.

Expected Results:  No user file except some OOo configs it removed or
modified.

Additional info:

Comment 1 Dan Williams 2004-09-17 15:08:59 UTC
Should be completely fixed in next update

*** This bug has been marked as a duplicate of 127846 ***

Comment 2 Caolan McNamara 2004-10-07 15:51:05 UTC
fixed in >= openoffice.org-1.1.2-5, closing as duplicate


Note You need to log in before you can comment on or make changes to this bug.