Bug 1309751 - [RFE] Heat template to configure Calamari [NEEDINFO]
[RFE] Heat template to configure Calamari
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
8.0 (Liberty)
All Linux
high Severity high
: ---
: 10.0 (Newton)
Assigned To: Angus Thomas
Shai Revivo
: FutureFeature
: 1309750 (view as bug list)
Depends On:
Blocks: 1335593 1356451
  Show dependency treegraph
 
Reported: 2016-02-18 10:37 EST by Kyle Bader
Modified: 2016-12-08 17:24 EST (History)
26 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-01 08:49:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mburns: needinfo? (jefbrown)
mburns: needinfo? (scohen)


Attachments (Terms of Use)

  None (edit)
Description Kyle Bader 2016-02-18 10:37:20 EST
Customers with Ceph clusters can benefit from having an administrative web interface. Ideally Heat would be able to deploy Calamari on a OSP controller node.

Relevant upstream work:

https://review.openstack.org/#/c/242267
Comment 2 Mike Burns 2016-02-18 11:05:08 EST
*** Bug 1309750 has been marked as a duplicate of this bug. ***
Comment 5 Karl Hastings 2016-07-14 22:00:12 EDT
Setting "Target Release" to 10 to match the rhos-10.0? flag.  Looks like this was bumped from OSP8 to OSP10 back in March.
Comment 10 Federico Lucifredi 2016-09-01 08:49:35 EDT
Calamari client-side (the API layer) should be baked-in the Ceph image starting with OSP 11 to be ready for USM management. 

Classic Calamari (UI + API) is no longer being developed after the Hammer releases, and  deprecated in favor of USM. I am closing this bug and using 1305150 to track the client-side.

Note You need to log in before you can comment on or make changes to this bug.