Bug 1309823 - rhel-osp-director: Update overcloud 7.2->7.3 Timed out waiting for a reply to message ID 5c0c681a9efc40b0bde965ae625bf2aa
rhel-osp-director: Update overcloud 7.2->7.3 Timed out waiting for a reply to...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: async
: 7.0 (Kilo)
Assigned To: Jiri Stransky
Omri Hochman
: TestOnly, Triaged
Depends On: 1302880
Blocks: 1299613 1309816
  Show dependency treegraph
 
Reported: 2016-02-18 13:51 EST by Scott Lewis
Modified: 2016-03-09 15:03 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1302880
Environment:
Last Closed: 2016-03-09 15:03:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 275437 None None None 2016-02-18 13:51 EST

  None (edit)
Comment 3 Omri Hochman 2016-02-21 04:37:58 EST
verified unable to reproduce with latest 7.3ga :
 openstack-tripleo-heat-templates-0.8.6-121.el7ost.noarch 

now the instruction in the update guide are to  
edit before the update /etc/heat/heat.conf on the undercloud:
rpc_response_timeout = 300 --> rpc_response_timeout = 600
Comment 5 errata-xmlrpc 2016-03-09 15:03:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0424.html

Note You need to log in before you can comment on or make changes to this bug.