Bug 130986 - Text installer does not manage LVM
Text installer does not manage LVM
Status: CLOSED DUPLICATE of bug 130982
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-08-26 10:28 EDT by George Toft
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description George Toft 2004-08-26 10:28:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
While performing a text install on a system, I noticed the text
version of anaconda does not have an LVM option, which is present in
the graphical installer.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot cd#1
2. enter: linux text
3. Perform manual partitioning
4. Observe no LVM button.

Actual Results:  Expect text installer to have same functionality of
GUI installer.

Expected Results:  LVM button should be present.

Additional info:
Comment 1 Jeremy Katz 2004-08-26 14:01:47 EDT

*** This bug has been marked as a duplicate of 130982 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.