Bug 1309934 - [doc] re-brand and ship upstream install guide (shell based)
[doc] re-brand and ship upstream install guide (shell based)
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation (Show other bugs)
1.3.2
Unspecified Unspecified
high Severity high
: rc
: 2.0
Assigned To: Aron Gunn
Vasishta
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 21:35 EST by Federico Lucifredi
Modified: 2016-08-23 15:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 15:31:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Federico Lucifredi 2016-02-18 21:35:55 EST
Description of problem:

We want to ship as part of RHCS the upstream install guide detailing how to build a Ceph cluster "the hard way" (i.e. shell all the way — see "deploy a cluster manually, at http://docs.ceph.com/docs/master/install/manual-deployment/).

The document already exists upstream, and should be made available as a new install guide "Manually building a Ceph cluster".


This is separate from the other two setup references to be included in 2.0 
(1) creating a cluster with Ansible

(2) An update of the existing install guides to use USM instead of Ceph deploy. This is an update to the existing primary guides for RHEL and Ubuntu.


(1) and (2) are separate items from this one, and tracked by other bugs.


Please contact PM to review the titles of the three guides when drafts are in place, so we make clear what is what at a glance and insure consistency.
Comment 13 Vasishta 2016-08-09 07:50:24 EDT
Aron, 
    Thanks for incorporating the changes.

Regards,
Vasishta
Comment 15 errata-xmlrpc 2016-08-23 15:31:10 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1755

Note You need to log in before you can comment on or make changes to this bug.