Bug 1309982 - It is possible t expand cluster by 0 nodes
It is possible t expand cluster by 0 nodes
Status: CLOSED ERRATA
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2
Assigned To: Ramesh N
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 02:02 EST by Martin Kudlej
Modified: 2016-08-23 15:47 EDT (History)
3 users (show)

See Also:
Fixed In Version: rhscon-ui-0.0.23-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 15:47:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2016-02-19 02:02:13 EST
Description of problem:
Cluster -> Expand cluster - fires Expand which successfully completes
however not sure what is being completed especially when nothing has
been chosen or selected.

In other words: it possible to start expansion of cluster without any node selected. Expansion ends with failure.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-4.el7.x86_64
rhscon-ceph-0.0.6-4.el7.x86_64
rhscon-ui-0.0.14-1.el7.noarch

How reproducible:
100%
Comment 2 Ramesh N 2016-03-16 09:56:50 EDT
It is fixed with the latest rhscon-ui build
Comment 4 Martin Kudlej 2016-07-13 07:13:22 EDT
Tested with 
ceph-ansible-1.0.5-25.el7scon.noarch
ceph-installer-1.0.12-4.el7scon.noarch
rhscon-ceph-0.0.31-1.el7scon.x86_64
rhscon-core-0.0.32-1.el7scon.x86_64
rhscon-core-selinux-0.0.32-1.el7scon.noarch
rhscon-ui-0.0.46-1.el7scon.noarch
and it is fixed. --> VERIFIED
Comment 6 errata-xmlrpc 2016-08-23 15:47:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754

Note You need to log in before you can comment on or make changes to this bug.