Bug 1310021 - [el7] xwininfo segfault when xvfb killed by SIGTERM
[el7] xwininfo segfault when xvfb killed by SIGTERM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-utils (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Olivier Fourdan
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 04:28 EST by Olivier Fourdan
Modified: 2016-11-03 21:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: xorg-x11-utils-7.5-14.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1044964
Environment:
Last Closed: 2016-11-03 21:27:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 errata-xmlrpc 2016-11-03 21:27:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2235.html

Note You need to log in before you can comment on or make changes to this bug.