Bug 1310065 - core has crashed [NEEDINFO]
core has crashed
Status: CLOSED DUPLICATE of bug 1305891
Product: Red Hat Storage Console
Classification: Red Hat
Component: core (Show other bugs)
2
Unspecified Unspecified
unspecified Severity high
: ---
: 2
Assigned To: Nishanth Thomas
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 06:20 EST by Martin Kudlej
Modified: 2016-03-07 04:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 04:39:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mbukatov: needinfo? (nthomas)


Attachments (Terms of Use)
skyring logs (1.63 MB, application/x-gzip)
2016-02-19 06:20 EST, Martin Kudlej
no flags Details

  None (edit)
Description Martin Kudlej 2016-02-19 06:20:43 EST
Created attachment 1128515 [details]
skyring logs

Description of problem:
I've tried accept nodes, create cluster, create pool and then left it for a while. When I've came back core didn't run.
You can find log files in attachment.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-4.el7.x86_64
rhscon-ceph-0.0.6-4.el7.x86_64
rhscon-ui-0.0.14-1.el7.noarch

How reproducible:
?

Actual results:
It has crashed.

Expected results:
It should not crash.
Comment 1 Daniel Horák 2016-02-19 07:06:59 EST
It is maybe duplicate of Bug 1305891 (at least the traceback with "Too many open files (signaler.cpp:234)" seems similar).
Comment 2 Martin Bukatovic 2016-02-24 04:45:32 EST
Could you check if this BZ is a duplicate of BZ 1305891?
Comment 4 Martin Kudlej 2016-03-07 04:39:13 EST
Yes, it seems that this is duplicate of BZ 1305891.

*** This bug has been marked as a duplicate of bug 1305891 ***

Note You need to log in before you can comment on or make changes to this bug.