Bug 1310150 - [RFE] - Full host deletion on virtual platforms
[RFE] - Full host deletion on virtual platforms
Status: CLOSED DUPLICATE of bug 1504267
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts (Show other bugs)
6.1.6
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 10:25 EST by Michael J. Ayers
Modified: 2018-01-18 14:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-18 14:31:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael J. Ayers 2016-02-19 10:25:59 EST
Description of problem: 
When deleting a host from Satellite, it should prompt or warn whether to also delete the associated VM in vmware as well.  It makes sense that “disassociate” is the remove from Satellite, but could be clearer / give warning.


Version-Release number of selected component (if applicable): All


How reproducible: Always


Steps to Reproduce:
1. Delete host from satellite.
2.
3.

Actual results:
Disassociates the host from the satellite


Expected results:
Disassociate the host from the satellite but give the option to fully delete the host off of the virtual platform as well.

Additional info:
Comment 1 Bryan Kearney 2016-07-26 15:04:20 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 2 Bryan Kearney 2018-01-18 14:31:12 EST

*** This bug has been marked as a duplicate of bug 1504267 ***

Note You need to log in before you can comment on or make changes to this bug.