Bug 1310179 - After initial install, the initial setup has a title bar with "__main__.py" as the title.
After initial install, the initial setup has a title bar with "__main__.py" a...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initial-setup (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Martin Kolman
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 11:42 EST by Bill Sanford
Modified: 2016-11-03 23:52 EDT (History)
6 users (show)

See Also:
Fixed In Version: initial-setup-0.3.9.31-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 23:52:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Sanford 2016-02-19 11:42:22 EST
Description of problem:
After the install of 7.2 GA and reboot, I saw a title bar on the "Initial Setup" of RHEL. This title bar had the name "__main__.py" and an "X" in the far right to close the window.

Version-Release number of selected component (if applicable):
RHEL 7.2 GA

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Martin Kolman 2016-04-04 10:20:24 EDT
This will need to be fixed in the Initial Setup source code - by setting the window title to an appropriate value, most probably to an empty string ("") as Initial Setup already features a prominent "Initial Setup" label at the top of its window.
Comment 3 Martin Kolman 2016-04-05 10:06:28 EDT
A fix (that sets the window header label to an empty string) has been posted for review.
Comment 5 Peter Kotvan 2016-07-19 09:00:05 EDT
Verified on RHEL-7.3-20160707.2 with anaconda-21.48.22.79-1.el7.
Comment 7 errata-xmlrpc 2016-11-03 23:52:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2331.html

Note You need to log in before you can comment on or make changes to this bug.