Bug 1310213 - Bootstrap errors message: system not supported
Bootstrap errors message: system not supported
Status: CLOSED DUPLICATE of bug 1310214
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Installer (Show other bugs)
1.3.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.3
Assigned To: Ian Colle
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 13:56 EST by Federico Lucifredi
Modified: 2016-02-26 12:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-26 12:59:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Federico Lucifredi 2016-02-19 13:56:15 EST
Description of problem:

The bootstrap script should warn on stderr if executed on a system that is not supported (uname or /etc/issue check? nothing too elaborate).

current support is for Ubuntu 16.04.0 and RHEL 7.2 — it does not help to be too precise here, I would just check we are on 16.04 and RHEL 7 in a broad sense... this is a "Gentoo is not supported" warning, not a supportability statement on exact minor versions.
Comment 2 Gregory Meno 2016-02-26 12:59:49 EST

*** This bug has been marked as a duplicate of bug 1310214 ***

Note You need to log in before you can comment on or make changes to this bug.