Bug 1310410 - Functional test failures with persistence set to ifcfg
Functional test failures with persistence set to ifcfg
Status: CLOSED CURRENTRELEASE
Product: vdsm
Classification: oVirt
Component: Core (Show other bugs)
4.18.0
Unspecified Unspecified
high Severity medium (vote)
: ovirt-3.6.5
: 4.17.26
Assigned To: Edward Haas
Meni Yakove
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-21 07:15 EST by Edward Haas
Modified: 2016-04-21 10:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-21 10:38:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
danken: ovirt‑3.6.z?
rule-engine: planning_ack?
danken: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 53763 ovirt-3.6 MERGED net: api: use running config only with unified persistence 2016-02-23 06:51 EST
oVirt gerrit 53770 ovirt-3.6 MERGED net tests: Clean net & bond after functional test. 2016-02-23 03:47 EST
oVirt gerrit 53775 ovirt-3.6 MERGED net tests: make functional tests run again with persistence=ifcfg 2016-02-23 06:51 EST
oVirt gerrit 53818 ovirt-3.6 MERGED netinfo: do not mistake a veth device for a VLAN in ifaceUsed 2016-02-25 06:34 EST
oVirt gerrit 53827 ovirt-3.6 MERGED net: Fix dhcp reporting 2016-02-25 06:34 EST

  None (edit)
Description Edward Haas 2016-02-21 07:15:28 EST
Description of problem:
When setting 'net_configurator = ifcfg' in vdsm.conf, functional tests are failing.

How reproducible:
Run functional tests with 'net_configurator = ifcfg'.

Actual results:
Tests fail

Expected results:
Tests pass
Comment 1 Red Hat Bugzilla Rules Engine 2016-02-21 07:15:34 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Eyal Edri 2016-03-31 04:35:54 EDT
Bugs moved pre-mature to ON_QA since they didn't have target release.
Notice that only bugs with a set target release will move to ON_QA.

Note You need to log in before you can comment on or make changes to this bug.